movabletype.jp
検索

Q. Movable Type 5 は Internet Explorer 9 に対応していますか

Internet Explorer 9 で Movable Type 5 が正常に動作しません。

A.

Movable Type 5.13 以降のバージョンで対応しています。

Movable Type 5.12 以前バージョンをお使いの場合には、Firefox 3.5 以降を使用するか、Internet Explorer 9 の「互換表示」設定をお試しください。
「互換表示」設定については以下マイクロソフト社のサイトをご参照ください。

以下のバージョンの Movable Type 5 は、Internet Explorer 9 に正式対応していません。

  • Movable Type 5.0
  • Movable Type 5.01
  • Movable Type 5.02
  • Movable Type 5.03
  • Movable Type 5.031
  • Movable Type 5.04
  • Movable Type 5.05
  • Movable Type 5.051
  • Movable Type 5.06
  • Movable Type 5.07
  • Movable Type 5.1
  • Movable Type 5.11
  • Movable Type 5.12
  • Movable Type Advanced 5.02
  • Movable Type Advanced 5.03
  • Movable Type Advanced 5.031
  • Movable Type Advanced 5.04
  • Movable Type Advanced 5.05
  • Movable Type Advanced 5.051
  • Movable Type Advanced 5.06
  • Movable Type Advanced 5.07
  • Movable Type Advanced 5.1
  • Movable Type Advanced 5.11
  • Movable Type Advanced 5.12

Movable Type 5 以前のバージョンは脆弱性対応を含むサポートが終了しています。
セキュリティリスク低減のため、最新版へのアップグレードをお願いします。

商用、個人無償ライセンスのいずれも下記よりご購入、ダウンロードいただけます。

Movable Type ライセンスのご案内