Movable Type CMSプラットフォーム Movable Type
ドキュメントサイト

Q&A技術的な質問と回答

Q.Movable Type 5.13、5.07 にアップグレード後、どのテンプレートを初期化したらいいのかわからない

Movable Type 5.13 以降、5.07 にアップグレードしましたが、適用しているテーマの中で初期化が必要なテンプレートがわかりません。

A.

初期化が必要なテンプレートについては、以下の表をご確認ください。

グローバルテンプレート JavaScript コメントプレビュー コメント入力フォーム
クラシックウェブサイト 必要 必要 必要
プロフェッショナルウェブサイト 必要 必要
クラシックブログ 必要 必要 必要
プロフェッショナルブログ 必要 必要
コミュニティブログ 必要 必要
コミュニティ掲示板 必要
Pico 必要 必要 必要

グローバルテンプレートをカスタマイズしている場合には、以下を個別に初期化してください。

システムテンプレート

  • GlobalJavaScript
  • プロフィール
  • ログインフォーム
  • プロフィールの編集フォーム(5.13 のみ)
  • 新しいパスワードの設定フォーム(5.13 のみ)
  • 登録フォーム(5.13 のみ)

テンプレートモジュール

  • フォームフィールド(任意: 5.13 のみ)

テンプレートの初期化手順等の詳細については、以下のドキュメントをご参照ください。

Q&A検索