movabletype.jp
検索

5.2.3 リリースノート

MySQL の max_user_connections が 20以下に設定されている場合に、新規インストール、アップグレードが出来ない問題を解消しました。すでに、Movable Type 5.2.2 にアップグレードされている場合や、MySQL以外のデータベースを利用している場合には、本バージョンへのアップグレードを行う必要はありません。

今回のリリースにはセキュリティに関する修正は含まれません。

修正された問題点

  • 109331 Movable Type をインストール、またはアップグレードする際、max_user_connectionsエラーが発生する
Updated on 2013-04-04, 11:14 .

関連ページ