movabletype.jp
検索

Q. Microsoft Edge には対応していますか

Movable Type は Microsoft Edge で動作しますか。

A.

Movable Type 6.2.x までのバージョンは、Microsoft Edge には正式対応しておりません。

Internet Explorer 10 および 11、またはそのほかのサポート対象ブラウザの最新版をご利用ください。

Movable Type 5 以前のバージョンは脆弱性対応を含むサポートが終了しています。
セキュリティリスク低減のため、最新版へのアップグレードをお願いします。

商用、個人無償ライセンスのいずれも下記よりご購入、ダウンロードいただけます。

Movable Type ライセンスのご案内